- Son 7 gün
- CWE-787
CVE-2026-59268
Apache OpenOffice: Heap out-of-bounds write in WW8 PLCF reader
Yüksek
7,3
CVSS 3.1
- Yayımlandı
- Güncellendi
- 4 Kas 2026
- Açık yaşı
- 0 gün
- Kaydı açan
- apache
Özet
Türkçe özeti henüz hazır değil; şimdilik kaynağın kendi açıklamasını gösteriyoruz.
An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas.
Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Etkilenen sürümler1 yazılım
| Yazılım | Etkilenen | Düzeltildiği sürüm |
|---|---|---|
| Apache Software Foundation Apache OpenOffice | ≤ 4.1.16 | – |
Kaynaklar4 kaynak
Kayıt geçmişi
- CVSS puanı değişti: – → 7.3
- Yayımlandı