- Yama var
- Son 7 gün
- CWE-312
CVE-2026-110200
Langflow OSS is affected by multiple vulnerabilities
- Yayımlandı
- Güncellendi
- 3 Kas 2026
- Açık yaşı
- 5 gün
- Kaydı açan
- ibm
Özet
Türkçe özeti yalnızca kritik ve yüksek önemdeki açıklar için hazırlıyoruz. Bu açık için kaynağın kendi açıklamasını gösteriyoruz.
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to obtain sensitive information due to cleartext storage of sensitive information.
Üreticinin çözüm notu (İngilizce)
IBM strongly recommends addressing the vulnerability now by upgrading Langflow OSS to version 1.12.5. https://pypi.org/project/langflow/1.12.5/
For Langflow OSS versions 1.0.0 - 1.12.4, follow the Prepare to upgrade instructions and release-specific configuration changes https://docs.langflow.org/release-notes , including backing up your existing installation, then follow the Langflow OSS installation instructions https://docs.langflow.org/get-started-installation to install version 1.12.5 and test your flows. For deployments using MCP stdio, also apply the configuration controls in Workarounds and Mitigations.
This bulletin also discloses fixes delivered in prior releases: CVE-2026-107366 was fixed in version 1.9.0; CVE-2026-18894 was fixed in version 1.11.2; and CVE-2026-77817 was fixed in version 1.11.5. Version 1.12.5 includes these fixes.
Etkilenen sürümler1 yazılım
| Yazılım | Etkilenen | Düzeltildiği sürüm |
|---|---|---|
| IBM Langflow OSS | ≥ 1.0.0, ≤ 1.12.4 | – |
Kaynaklar3 kaynak
Kayıt geçmişi
- Yayımlandı